SolarWinds as CMDB source for servicenow?
Hello, Has anyone out there ever used SolarWinds data as an input to the servicenow CMDB? We are considering utilizing SolarWinds as our initial primary source of data into the servicenow CMDB rather...
View ArticleLinux Software Inventory
I am looking at my software inventory and it seems that some are missing from the output. Take 'glibc' for instance. I have 5 installed packages on this particular RHEL server:...
View ArticleTrigger Action: Send a POST request to a web server - But what about Headers???
So, I noticed another discussion on here that never really resolved anything but just ended in "use PowerShell for now cause reasons", and that's not an option atm. Anyway, we use JAMS Scheduler to...
View ArticleHP Tools on Hyper-V Server 2012 to manage RAID
Hello... I have Hyper-V 2012 server and need to understand ways to manage RAID like HP tools, has anyone got experience on installing this on hyper-v 2012 server. Can anyone share instructions,...
View ArticleTCP Connection Count
Is there an SNMP OID or WMI counter that would allow me to monitor the number of TCP ESTABLISHED connections on Windows servers at a given time? I know I can do this via netstat | find /i "estab" /c...
View ArticleIBM ServeRAID-MR10i SAS/SATA Controller
Good afternoon Thwack-Folks! I do have a question about the "Current Hardware Health"-status of one of my nodes. Under the sensor name "Array" it shows me: IBM ServeRAID-MR10i SAS/SATA Controller /...
View ArticleRemote WMI - Access Denied
I have been working to turn on an event log monitor and service monitor for the past few days. I noticed when I would test it would fail the test. After some troubleshooting I found that I can not even...
View ArticleUser v. Service Accounts
At the moment, all of my SolarWinds "admin" credential requirements are handled via a single user account with Domain Admin rights. The use of this account covers:Scheduled task execution (e.g....
View ArticleEMC Data Domain and Storage manager support?
We are running SolarWinds Storage Manager 5.1.2 and would like to report on our DD650 and DD140 Data Domain models. I have opened a case with SolarWinds, but they tell me that this on the road map,...
View ArticlePrimary Server needed rebuilding on new server but same IP, now 2nd poller...
Hi All,So due to one of the Windows Updates to .Net 4.6, our primary SW server was in a state of BSOD regularly, so we built a new server, shutdown the old, spun up the new, reinstalled SW Orion,...
View ArticleApplication Status is Unknown
I've got a problem on a few of my SQL servers where the Components are reporting an error:Using:Orion Core 2011.2.2, SAM 5.0.0, IPSLAMGR 3.5.1, NPM 10.2.2, NTA 3.9.0, IVIM 1.2.0Bad input parameter....
View ArticleNCM config download / Start job timeout
Hello Thwack-Community! I do have the latest NCM installed (Orion Platform 2016.1.5200, NCM 7.5, NPM 12.0) and I am currently able to download all configs manually.Under NCM network configuration, I...
View ArticleJMX Bridge Stops
Hello All, My JMX Bridge service stops responding within 10 minutes of starting. I am running the following apps on a VMware VM running Windows Server 2012 R2 Standard:NPM 11.0.1NCM 7.3.2SAM...
View ArticleCan 401 errors in HTTP:// or HTTPS:// be considered valid?
I'm building URL monitors for a client for both HTTP:// and HTTPS:// with credentials that are not on the server, so of course, they are failing with a "The remote server returned an error: (401)...
View Articlepause or stop Solarwinds while in maintenance?
A quick search didn't produce a quick answer: if I intend to do firmware, driver, Windows updates that will require a restart or two on the Solarwinds server, how do I pause the thing, i.e. stop...
View ArticleNTA New install, NPM 12.0.1 NTA 4.2 - Stuck at "Cannot connect to NTA Flow...
Anyone have any ideas other than the ones that are already posted out there? I already tried all the ones that were posted.The install worked in my test environment but failed in my production...
View ArticleWDS Slow TFTP PXE boot
Not SolarWinds related but hoping someone can help out Issue- When PXE booting, the TFTP transfer of the boot wim is very slow. After the boot wim is transferred the rest of the image deployment...
View ArticleSFTP Maximum File Size
I am running the SFTP/SCP Server to back up my CUCM servers. I get successful backups of the Call Manager and Unity but the backup for Contact Center fails on the CCXComponent. I'm wondering if I am...
View ArticleCustom StatusLED icons
Hello, Is there documentation on how to add a custom StatusLED icon and the location of where it should be added to? I want to add an orange status icon so I can use it in a SQL CASE statement for...
View ArticleAppInsight for Exchange - Throttling Policy
I have been getting an error pulling data with AppInsight for Exchange with both Exchange 2010 and 2013. I says as follows "Fail to create a runspace because you have exceeded the maximum number of...
View Article